Software support matrix - BlueCat Edge - Service Point v4.x.x

BlueCat Edge User Guide

Locale
English
Product name
BlueCat Edge
Version
Service Point v4.x.x

The following section outlines the supported versions of DNS Resolver Service, Identity Service, and Service Point v4.

DNS Resolver Service and Service Point v4 support

DNS Resolver Service version / Service Point version Service Point v4.4.x

(4.4.1)

Service Point v4.5.x

(4.5.0, 4.5.1)

Service Point v4.6.x

(4.6.0, 4.6.1, 4.6.2)

DRS v3.10.0 Not Supported Supported Supported
DRS v3.9.x

(3.9.0, 3.9.1)

Not Supported Supported Supported
DRS v3.8.0 Supported Supported *

* If you are running DNS Resolver Service v3.8.0, you must first upgrade to Service Point v4.5.x before upgrading to DNS Resolver Service v3.9.0 or greater. You cannot deploy DNS Resolver Service v3.8.0 on a freshly installed Service Point v4.5.x instance.

Supported *

* If you are running DNS Resolver Service v3.8.0, you must first upgrade to Service Point v4.6.x before upgrading to DNS Resolver Service v3.9.0 or greater. You cannot deploy DNS Resolver Service v3.8.0 on a freshly installed Service Point v4.6.x instance.

DRS v3.7.0 Supported Not Supported Not Supported
DRS v3.6.0 Supported Not Supported Not Supported
DRS v3.5.x

(3.5.4, 3.5.3)

Supported Not Supported Not Supported

 

Identity Service and Service Point v4 support

Identity Service version / Service Point version Service Point v4.4.x

(4.4.1)

Service Point v4.5.x

(4.5.0, 4.5.1)

Service Point v4.6.x

(4.6.0, 4.6.1, 4.6.2)

EIDP v2.1.0 Not Supported Not Supported Supported
EIDP v2.0.3 Not Supported Supported Supported