Prerequisites - Adaptive Plugins - BlueCat Gateway - 20.3.0

ExtraHop Administration Guide

prodname
BlueCat Gateway
version_custom
20.3.0

Before you begin, ensure that the following prerequisites are met.

Software Prerequisites

Software Requirement
Address Manager You must be running one of the following versions of Address Manager software:
  • Address Manager v9.0.0 and later
DNS/DHCP Server You must be running one of the following versions of DNS/DHCP Server software:
  • DNS/DHCP Server v9.0.0 and later
DNS Edge You must have a DNS Edge Client Instance (CI) to utilize threat policy

Hardware Prerequisites

  • You must have at least 1 CPU and 4GB of RAM allocated to the container that is performing the import process. However, the recommended configuration is 2 CPUs and 8GB of RAM.

Configuration Prerequisites

  • You must configure the BlueCatGateway UDF and a BlueCat Gateway user on Address Manager. For more information, refer to the 'Configuring BlueCat Gateway' section of the BlueCat Gateway Installation Guide.