require_user function - Platform - BlueCat Gateway - 24.1

Gateway Administration Guide

Locale
English
Product name
BlueCat Gateway
Version
24.1

bluecat.gateway.decorators.require_user(func)

Decorator to require a user to access an endpoint or function.

New in version 23.1.0.