Limitations - Platform - BlueCat Gateway - 18.2.1

Gateway Installation Guide

prodname
BlueCat Gateway
version_custom
18.2.1
  • Python v3.5 or greater is not supported.
  • SSL certificate validation is not supported.
    • If you are connecting Gateway to BAM via HTTPS, by default the validate_server_cert option in config.py is set to false, because the expected behavior is to validate against the self-signed certificate in Address Manager. Setting this option to true to validate against a different certificate might result in HTTPS connectivity issues. Similarly, you cannot configure multiple SSL certificates as part of a trust chain validation. For more information, refer to article 23178 on BlueCat Customer Care.